Passage du site en SPIP 3.2

26 octobre 2017

Cette nouvelle version est sortie le 13 octobre.

Il m’a juste fallu remplacer la versions 1.9.7 stable du plugin mailsubscribers par la version 2.5.0 test.
Manip faite à la main par copie de la 2.5.0 dans le répertoire plugins/auto/mailsubscribers, désactivation de la 1.9.7 puis activation de la 2.5.0

On peut également procéder comme suit via la gestion des plugins :

  • désactiver la version 1.9.7
  • ajouter la version 2.5.0
  • activer la version 2.5.0
  • supprimer la version 1.9.7
Ajouter un message
Qui êtes-vous ?
Votre message

  • Pour créer des paragraphes, laissez simplement des lignes vides.